Some customers missing search results
Incident Report for Follow Up Boss
Resolved
Our monitoring no longer indicates widespread search errors. This incident has been resolved.
Posted Sep 30, 2022 - 15:10 EDT
Monitoring
We have applied a fix to address this issue and are monitoring the results. We are also working with our provider to identify improvements we can make to help prevent similar issues in the future.
Posted Sep 30, 2022 - 09:49 EDT
Identified
We are receiving reports that some customers are missing results when searching. We are aware of the issue and working to resolve it. If you encounter this issue, please refresh the page in your browser to ensure the browser is not using an outdated cache of the page.
Posted Sep 29, 2022 - 09:53 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, Android App, and Follow Up Boss Public Website.