AI call summaries unavailable for new calls

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 12:02 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 09:50 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2026 - 09:19 EST

Investigating

We are investigating an issue with AI call summaries for recent calls not appearing in Follow Up Boss.
Posted Jan 20, 2026 - 08:50 EST
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.