Degraded service from third party provider affecting outbound SMS
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 17:56 EST
Monitoring
The issue has been resolved as of 4:36PM ET. Between 4:04PM ET and 4:36PM ET, 1-2% of outbound traffic was failing to be delivered. We will continue to monitor the issue.
Posted Feb 14, 2024 - 16:53 EST
Investigating
The third party which provides functionality for outbound SMS is currently experiencing a service disruption.

The engineering team has been notified and is working towards a resolution.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Feb 14, 2024 - 16:10 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.