Dialer outage
Incident Report for Follow Up Boss
Resolved
We released a fix for the issue at 1:20 PM PST (4:30 PM EST). The approximate time of the outage was ~15 minutes.
Posted Jul 11, 2019 - 16:53 EDT
Identified
We have received and identified an issue with our calling feature. We are working on getting it back up and running.
Posted Jul 11, 2019 - 16:18 EDT
This incident affected: API.