Application unavailable for subset of customers
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 10:39 EST
Monitoring
Traffic has been restored as of 3:15am ET. We are continuing to monitor and work with our hosting provider to ensure stability but normal operations have been restored.
Posted Mar 08, 2024 - 03:41 EST
Investigating
One of the Follow Up Boss database servers is currently unavailable which is preventing up to 20% of customers from accessing the system. We are actively working on the problem with our hosting provider and will provide updates here as soon as possible.
Posted Mar 08, 2024 - 03:07 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.