Outgoing SMS errors
Incident Report for Follow Up Boss
Resolved
This incident has been resollved.
Posted Jan 19, 2022 - 19:28 EST
Investigating
We are seeing errors for outgoing SMS from our third party provider to specific carriers. We are investigating the issue and will update the status as soon as possible.
Posted Jan 19, 2022 - 16:41 EST