Degraded service from third party provider affecting texting
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 14:45 EDT
Monitoring
Our partner carrier who provides functionality for texting experienced a service disruption from 8:00 AM EDT to 10:00 AM EDT. During this time, outgoing text messages may have been delayed substantially, or fail to send.

This issue has now been resolved by our partner carrier, and it is safe to retry sending any text messages from this morning that appear as Not Delivered in Follow Up Boss.
Posted Mar 26, 2024 - 12:23 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.