api.followupboss.com
Incident Report for Follow Up Boss
Resolved
We're no longer seeing issues related to this incident. Customers should experience full service from this point on. If you receive leads via a 3rd party integration (e.g. not through email) please verify that all leads sent between approximately 8:30am ET and 9:45am ET have been input into your account. We are taking steps to prevent outages like this in the future.
Posted 2 months ago. Sep 07, 2018 - 09:47 EDT
Identified
We've identified an issue with our API and are taking steps to fix it. During this time customers may experience errors loading different parts of our desktop and mobile apps. Leads entering Follow Up Boss via 3rd party integration (e.g. not through email) may be affected. If you receive leads via a 3rd party integration please verify all leads are in your system.
Posted 2 months ago. Sep 07, 2018 - 09:24 EDT
Update
We are continuing to investigate the issue with our services. We will have another update in 30 minutes.
Posted 2 months ago. Sep 07, 2018 - 08:50 EDT
Investigating
We're investigating an issue with our API. During this time there may be issues with certain parts of our website, mobile apps, and 3rd party integrations. Thank you for your patience.
Posted 2 months ago. Sep 07, 2018 - 08:18 EDT
This incident affected: Follow Up Boss App, API, and iPhone App.