Call transcripts and summaries are delayed

Incident Report for Follow Up Boss

Resolved

This incident has been resolved. Call transcriptions and summaries are now appearing normally in Follow Up Boss.
Posted Aug 10, 2026 - 02:39 EDT

Update

New call transcriptions are now appearing in Follow Up Boss. Our teams continue to work on a fix for call summaries. We will share more information here as it becomes available.
Posted Aug 09, 2026 - 17:25 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 09, 2026 - 16:13 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 09, 2026 - 12:58 EDT

Investigating

We are investigating an issue with call transcripts and summaries being delayed. We will share more information here as it becomes available.
Posted Aug 09, 2026 - 11:53 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.