Transfers to Zillow Home Loans not working on iOS

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 14:31 EDT

Monitoring

A fix has been deployed and we are monitoring results.
Posted Jun 30, 2025 - 21:10 EDT

Investigating

We are investigating an issue where attempts to transfer a call to a Zillow Home Loans loan officer are failing on the mobile iOS app. Please utilize desktop or Android to perform transfers to ZHL while we address this issue.
Posted Jun 30, 2025 - 13:08 EDT
This incident affected: iPhone App.