Degraded service from third party provider affecting texting
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 18:18 EDT
Monitoring
Delivery errors have subsided and we are continuing to monitor.
Posted Jul 25, 2024 - 17:30 EDT
Identified
The third party which provides functionality for texting is experiencing a service disruption similar to the one which occurred earlier today.

Messages which fail to send during this incident will not be automatically retried.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Jul 25, 2024 - 17:11 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.