Degraded service from third party provider affecting outbound SMS and Calling
Incident Report for Follow Up Boss
Resolved
We have not seen any further errors related to SMS or calling. We are closing this incident.
Posted Mar 18, 2024 - 23:56 EDT
Monitoring
Outbound connectivity was restored as of 9:54PM ET. We will continue to monitor connectivty.
Posted Mar 18, 2024 - 22:01 EDT
Investigating
The third party which provides functionality for outbound SMS and calling is currently experiencing a service disruption.

The engineering team has been notified and is working towards a resolution.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Mar 18, 2024 - 21:53 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.