Service Outage
Incident Report for Follow Up Boss
Resolved
We confirmed the issue is resolved, all systems are operational.
Posted 21 days ago. Nov 22, 2018 - 23:00 EST
Monitoring
Today we had an incident with high database load that caused a service outage.

Follow Up Boss web app, mobile apps and API were unavailable from 4:51pm to 5:12pm EST. Leads coming via Inbox Lead Processing (connected Google address), @followupboss.me addresses and Zillow Tech Connect were delayed for the time of the outage and should have been processed by now. Leads coming via API integrations such as IDX websites, Curaytor, Ylopo, Sierra Interactive may not be processed. We recommend you login into those systems directly and check for leads arrived between 4:51pm to 5:12pm EST to make sure no leads are missed.

The cause of the high database load was a spike in API requests from our web application. We continue to investigate what caused the spike to take the appropriate measures to prevent it from happening again.

All services are now running as normal. We continue monitoring the systems.
Posted 21 days ago. Nov 22, 2018 - 18:20 EST