Applicaton Down for a Portion of Users
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 08:58 EST
Monitoring
Errors for impacted users were resolved as of 2:24AM ET. We are continuing to monitor application performance.
Posted Mar 07, 2024 - 02:44 EST
Investigating
We are extending the previous maintenance window, as we are detecting connectivity errors for a subset of our users. We are actively troubleshooting the error, and anticipate we will have connectivity restored for the impacted users soon.
Posted Mar 07, 2024 - 01:12 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.