Increased error counts and slowness
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 14:24 EDT
Monitoring
Error counts have subsided and we're seeing performance return to normal levels. We'll continue to monitor and investigate the root cause.
Posted Sep 22, 2022 - 13:48 EDT
Investigating
We're investigating an issue with our databases that is causing 500 errors and slowdowns.
Posted Sep 22, 2022 - 13:02 EDT
This incident affected: Follow Up Boss App, API, Website Frontend, iPhone App, and Android App.