Temporary degraded service affecting Smart Messages

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted May 13, 2025 - 14:41 EDT

Monitoring

From approximately 1:31 - 2:07 PM ET we saw degraded service affecting the Smart Messages feature. We are no longer seeing failures and it appears things have returned to normal. We are continuing to monitor to ensure stability.
Posted May 13, 2025 - 14:17 EDT
This incident affected: Follow Up Boss Web Application.