Systems unavailable
Incident Report for Follow Up Boss
Resolved
We found and have fixed a database outage. This affected all customers and has now been resolved. All automated processing that was unable to process at the scheduled time has been re-run and all systems are operating normally again.

We apologize for the downtime and will continue to monitor systems.
Posted Mar 19, 2020 - 11:47 EDT
Investigating
We are investigating this system outage and will update here shortly.
Posted Mar 19, 2020 - 10:53 EDT
This incident affected: Follow Up Boss App, API, Website Frontend, App Server, App Database, Billing Internals, Billing, Outgoing Phone Calls, Instant Calls internals, Outgoing SMS, Lead Email Processing, iPhone App, and Android App.