Intermittent failures in ZHL call transfers, Zillow two-way sync, and Real Time Tracking

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 15:19 EST

Investigating

We are investigating an errors when users attempt to do ZHL phone transfers, Zillow two-way sync and/or Real Time Tracking.

We will provide updates here as soon as possible.
Posted Nov 17, 2025 - 14:24 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.