Degraded third party service preventing some call transcriptions from succeeding

Incident Report for Follow Up Boss

Resolved

Our vendor has implemented a fix and we are seeing new call transcriptions working successfully. Failed transcriptions during this period will be retried over the coming 24 hours but the underlying issue is now resolved.
Posted Apr 01, 2025 - 14:04 EDT

Investigating

We are seeing an increase in failures to transcribe phone calls affecting a subset of FUB customers and phone calls.

Calls that are not transcribed will also not receive a Call Summary.

We are working with our vendor to restore service.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Mar 28, 2025 - 18:19 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.