Vendor disruption impacting text messaging, calling, and notifications

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 13:43 EDT

Monitoring

A fix has been implemented by our vendor and we are monitoring the results.
Posted Sep 01, 2026 - 13:38 EDT

Investigating

We are investigating a disruption with a vendor that is impacting communication features in FUB. Call transcripts and summaries, FUB text and mobile push notifications, and outbound texting from FUB may be intermittently unavailable. We have engaged with our vendor and are working towards a resolution with them. More details will be shared here as they become available.
Posted Sep 01, 2026 - 13:19 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.