Delays in synchronization from Zillow Premier Agent

Incident Report for Follow Up Boss

Resolved

All events have been replayed and sync traffic has returned to normal. This incident is now resolved.
Posted Mar 20, 2025 - 12:39 EDT

Monitoring

Sync events have resumed flowing from Zillow Premier Agent. Events that occured during this incident have been delayed, but no data should be lost. Follow Up Boss is currently catching up on the backlog of delayed events.
Posted Mar 20, 2025 - 11:59 EDT

Identified

As of 9:05 Eastern, we are no longer seeing incoming sync events from Zillow Premier Agent. We have identified the cause of the failure and are working on a fix.
Posted Mar 20, 2025 - 10:48 EDT
This incident affected: Follow Up Boss Web Application.