Degraded service from third party provider affecting texting
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 15:19 EDT
Monitoring
We are beginning to see the rate of successful sends rise. We will continue to monitor until normal functionality is completely restored.
Posted Jul 25, 2024 - 15:09 EDT
Identified
The third party which provides functionality for texting is currently experiencing a service disruption.

Messages which failed to send during this period will not be automatically retried.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Jul 25, 2024 - 13:56 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.