Service Disruption - Increase in Web Errors
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 17:38 EDT
Monitoring
The underlying errors have been resolved.

We are continuing to monitor the database server that was impacted.
Posted Jul 18, 2024 - 16:48 EDT
Identified
We have isolated the issue to a single database server that is impacting users on that server.

We have applied the resolution, and we are seeing traffic for those users restored.

We are continuing to monitor the situation, and will update once all user traffic has been normalized.
Posted Jul 18, 2024 - 16:29 EDT
Investigating
We are currently observing a higher-than-normal error rate for web traffic for a portion of our users.

We are working to identify the root cause and implement a solution.

We will post updates here as they become available.
Posted Jul 18, 2024 - 15:44 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.