Degraded service from third party provider affecting outbound texting
Incident Report for Follow Up Boss
Resolved
Our partner carriers have confirmed their connection to Verizon and AT&T have been restored, and all outbound texts to these numbers are now functional.

You can now attempt to resend any messages that were indicated as Not Delivered during this time.
Posted Nov 17, 2023 - 23:41 EST
Investigating
Our partner carriers are experiencing an outage that impacts your ability to send text messages to Verizon and AT&T phone numbers. When sending messages to these numbers, you may see "Not Delivered" on the text message. If this happens, please wait until this incident is resolved before resending.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our partner carriers.
Posted Nov 17, 2023 - 15:23 EST
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.