Degraded service from third party provider affecting inbound lead processing
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 21:19 EST
Monitoring
A fix has been implemented and inbound leads are now being delivered. We are continuing to monitor the results.
Posted Feb 13, 2024 - 18:36 EST
Investigating
The third party which provides functionality for Zillow lead is currently experiencing a service disruption.

Inbound lead processing from ZIllow may be delayed.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Feb 13, 2024 - 17:47 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.