Degraded service from third party provider affecting call summaries and transcriptions

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:54 EDT

Identified

The third party which provides functionality for call summaries and transcriptions is currently experiencing a service disruption.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Oct 20, 2025 - 14:02 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.