System emails (password reset links, Hotsheets, etc) are delayed.

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 14:28 EST

Monitoring

We've identified the cause of the issue, have implemented a fix, and are monitoring the results to ensure functionality is completely restored.
Posted Nov 15, 2023 - 11:30 EST

Investigating

We are investigating delays in delivery of Follow Up Boss system emails including password reset links, Hotsheets, etc.

Inbound emails to your Follow Up Boss account, and emails you send to leads, are not affected.
Posted Nov 15, 2023 - 10:04 EST
This incident affected: Follow Up Boss Web Application.