Service disruption

Incident Report for Follow Up Boss

Resolved

The outage was caused by a database migration that did not update the internal app caching properly. Our engineers were able to re-enable the cache and restart the application. We will continue to monitor moving forward.
Posted Nov 21, 2023 - 21:46 EST

Investigating

We are currently experiencing a service disruption.

We are working to identify the root cause and implement a solution.

This disruption is affecting a broad number of customers and features of Follow Up Boss.

We will post updates here as they become available.
Posted Nov 21, 2023 - 21:30 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.