Degraded service from third party provider affecting push notifications

Incident Report for Follow Up Boss

Resolved

Our logs indicate this incident has been resolved with the third-party provider.
Posted May 26, 2026 - 11:21 EDT

Monitoring

The third party which provides functionality for push notifications is currently experiencing a service disruption. Some users may experience delayed or missing push notifications. We are aware of the issue and actively monitoring.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted May 26, 2026 - 10:34 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.