Text lead notifications not delivering
Incident Report for Follow Up Boss
Resolved
A solution is in place and lead notifications are delivering again as of 9:27pm ET
Posted Jan 18, 2022 - 21:47 EST
Investigating
Our third party texting provider is performing maintenance that is causing lead notification text messages to fail to deliver. Customers will still receive web browser and other non-text based notifications. We are investigating the issue.
Posted Jan 18, 2022 - 20:25 EST
This incident affected: Follow Up Boss Web Application.