Realtor.com Leads Delayed
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 18:55 EDT
Monitoring
The issue with lead flow has been resolved. We will continue to monitor the issue.
Posted Apr 16, 2024 - 18:05 EDT
Identified
Realtor.com team have identified the issue, and are actively working to resolve the connection issue.
Posted Apr 16, 2024 - 17:55 EDT
Investigating
We have identified an issue with delivery of Realtor.com leads through the Realtor.com RDC API integration.
We are currently investigating with their technical staff.
Realtor.com leads captured through connected email will still be processed normally.
Posted Apr 16, 2024 - 16:48 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.