Degraded service from third party provider affecting group texting

Incident Report for Follow Up Boss

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 18:22 EDT

Monitoring

The provider has implemented a fix and we are seeing recovery on our end. We will continue to monitor to ensure functionality stays stable.
Posted Apr 17, 2025 - 18:12 EDT

Identified

The third party which provides functionality for group texting is currently experiencing a service disruption.

We are seeing higher than normal failure rates for group text messaging; both new and existing conversations are currently impacted.

We will provide updates here and resolve this incident once we have confirmed the issue has been resolved by our provider.
Posted Apr 17, 2025 - 16:21 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.