Outbound calling experiencing intermittent issues
Incident Report for Follow Up Boss
Resolved
We are showing that calls performance is returning to normal after Twilio's statement that they've resolved their internal issues. Outbound calling should be working as normal. Thank you for your patience!
Posted 11 days ago. Nov 05, 2018 - 12:12 EST
Monitoring
We are receiving reports of issues making outbound calls from the calling functionality of our product. Our telephone integration provider, Twilio, is experiencing issues which are causing an increase in outbound call failures. We will amend this incident as we receive more information about the status of this issue.
Posted 11 days ago. Nov 05, 2018 - 11:30 EST
This incident affected: Outgoing Phone Calls.