Database server unavailable for subset of customers
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 15:34 EST
Monitoring
We have identified and addressed the problem and the system is processing normally. We will continue to monitor.
Posted Jan 18, 2022 - 13:25 EST
Investigating
We are investigating elevated errors accessing our databases which can affect ability to access our site and mobile apps, as well as lead processing and text and phone communications. We will provide updates here.
Posted Jan 18, 2022 - 13:06 EST
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.