SMS Notification Delivery Delays and Failures
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 17:06 EST
Update
We have seen recovery to our SMS notification delivery rates, but our upstream provider has still not cleared the outage on their status page. We will continue to monitor the situation.
Posted Jan 14, 2022 - 14:45 EST
Monitoring
Our provider for SMS notifications (new leads, lead alerts, etc) is currently tracking an outage that we were alerted to at 11am ET. As a result SMS notifications from Follow Up Boss may be delayed or fail to be delivered. Please see https://status.bandwidth.com/ for more details. This does not affect SMS messages sent to leads via the FUB app or Action Plans, only SMS notifications sent to users. We will provide an update when issue is cleared by our provider.
Posted Jan 14, 2022 - 11:24 EST