Delays in lead workflow processing
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 08, 2018 - 13:06 EDT
Monitoring
Due to some increased load on our system, we're seeing some delays in workflow processing. These delays affect sending out notifications to our customers about lead events, and other things such as the initial text message. These events should all be processed within the next 20 minutes.
Posted 3 months ago. Aug 08, 2018 - 12:41 EDT