API Latency
Incident Report for Follow Up Boss
Resolved
We confirmed the issue is resolved, all systems work as normal.
Posted 2 months ago. Sep 10, 2018 - 05:31 EDT
Update
We upgraded one of our DB servers to improve the performance and make the service more robust. All systems are working as normal, we'll continue monitoring the situation. We're planning further upgrades to prevent issues like that in the future.
Posted 2 months ago. Sep 07, 2018 - 20:08 EDT
Monitoring
We're still monitoring our API for issues with latency to make sure everything is speedy. As of right now there are no issues with this
Posted 2 months ago. Sep 07, 2018 - 16:41 EDT
Investigating
We're investigating higher API request times starting at 12:44 ET. This may cause the Follow Up Boss desktop and mobile apps to load slower than normal. We will update with more information when available.
Posted 2 months ago. Sep 07, 2018 - 13:03 EDT
This incident affected: Website Frontend.