Delays in contact sync with MailChimp
Incident Report for Follow Up Boss
Resolved
MailChimp's service has recovered and we're seeing that contact synchronizations are proceeding at this time. We will continue to monitor the situation and advise if service degrades again.
Posted 15 days ago. Nov 01, 2018 - 11:02 EDT
Investigating
MailChimp is currently experiencing system issues which is impacting our users who have MailChimp contact sync integrations enabled. During these issues, contact synchronization will be delayed. We will continue to monitor the situation and update when full service is restored for our affected customers. This issue only impacts customers utilizing the MailChimp integration.
Posted 15 days ago. Nov 01, 2018 - 10:41 EDT