Delayed webhook notifications
Incident Report for Follow Up Boss
Resolved
We've verified that the webhook service is working correctly and was overcapacity from 1:35pm to 2:39pm EST. During this time outgoing webhooks may have been delayed. All webhooks queued during this time have been processed. We are working on new plans to reduce these delays in the future.
Posted 17 days ago. Nov 27, 2018 - 14:41 EST
Monitoring
Webhook items are being processed at a good rate now. All items submitted since 1:35pm EST should be processed within the next 30 minutes. Thank you for your patience.
Posted 17 days ago. Nov 27, 2018 - 14:18 EST
Identified
We've identified an issue causing delayed webhook items, which may result in integrations not receiving outgoing notifications for new leads. Incoming leads are being processed as normal.
Posted 17 days ago. Nov 27, 2018 - 13:45 EST