Webhook processing delayed
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 17:19 EDT
Monitoring
All backlog of web hooks have been processed and are operating in real-time again moving forward. Some webhooks were delayed up to 7 minutes. We will continue to monitor.
Posted Jun 14, 2022 - 15:54 EDT
Investigating
We are seeing delays of up to 10 minute in calling out to external "web hooks" that have been registered, including Zapier Zaps. We are investigating.
Posted Jun 14, 2022 - 15:03 EDT
This incident affected: Follow Up Boss Web Application.