Action Plan emails failed to send
Incident Report for Follow Up Boss
Resolved
All delayed action plan emails have now been sent.
Posted about 2 months ago. Sep 26, 2018 - 13:49 EDT
Monitoring
We have identified the issue causing delays in sending Action Plans and are currently processing the backlog of unprocessed Action Plans from the outage period. We will update this message when we have processed all action plan items, which should complete within the next two hours.
Posted about 2 months ago. Sep 26, 2018 - 12:50 EDT
Identified
While improving the security of our servers we inadvertently blocked outgoing emails on one of our application servers, which caused 50% of action plans emails to not be sent between 10:30 AM ET on Sept 25th and 9:00 AM ET today (Sept 26th). We will retry sending these action plan emails for all action plans which have not been paused since then.
Posted about 2 months ago. Sep 26, 2018 - 09:35 EDT
This incident affected: Follow Up Boss App.