Real time updates not working
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 12:54 EDT
Monitoring
A fix is in place and we are seeing real-time events being properly processed. Refreshing your browser or closing existing tabs and opening new ones will also make sure the information being displayed is up to date.
Posted Jun 09, 2021 - 12:04 EDT
Identified
Real time updates to information on web interface and mobile apps is currently not functioning. For example, this means if you send a text or add a note, that will not immediately appear in the timeline/history for that contact. Refreshing the page will show that no information was lost. We are implementing a fix now to get this working again.
Posted Jun 09, 2021 - 11:29 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.