Delayed webhook notifications
Incident Report for Follow Up Boss
Resolved
We've verified that the webhook service is working correctly and was overcapacity from 3:49pm to 5:15pm EST. During this time outgoing webhooks may have been delayed. All webhooks queued during this time have been processed. We are continuing to work on new plans to reduce these delays in the future.
Posted 16 days ago. Nov 27, 2018 - 17:27 EST
Update
We are processing webhook requests, however there are still some delays which will impact the speed at which integrations receive notifications of new leads. Incoming leads are being processed as normal.
Posted 16 days ago. Nov 27, 2018 - 16:58 EST
Investigating
We are continuing to see issues with delayed webhook items, which may result in integrations not receiving outgoing notifications for new leads in a timely fashion. Incoming leads are being processed as normal. Our tech team is investigating the issue at this time.
Posted 16 days ago. Nov 27, 2018 - 16:07 EST