Intermittent database errors affecting all operations
Incident Report for Follow Up Boss
Resolved
We have seen no issues since Sunday and the fix from our hosting provider appears to have resolved this issue so we're closing this incident.
Posted Jun 23, 2022 - 09:53 EDT
Monitoring
We have applied a fix from our database hosting provider to address these errors and are monitoring the results.
Posted Jun 22, 2022 - 01:58 EDT
Update
We experienced another outage from 8:36pm to 8:39pm EST today with our main database. We've made another tweak to address stability and we're continuing to work with our hosting provider to find the root cause.
Posted Jun 19, 2022 - 21:50 EDT
Update
We are continuing to investigate this issue with our hosting provider. We have seen no outages since 1:46pm ET but continue to look for and address all possible causes.
Posted Jun 17, 2022 - 17:03 EDT
Investigating
We are detecting errors in our main database that cause all operations to fail. This just happened at 1:44pm ET until 1:46pm ET. We are actively working with our hosting provider to determine and correct the issue and will provide updates here as available.
Posted Jun 17, 2022 - 13:55 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, and Android App.