Inbox Lead Processing / Email Sync delayed for some customers
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 11, 2018 - 17:37 EDT
Identified
We identified an issue that resulted in lead emails not being synced to FUB since Thursday, August 9th at 10:00pm ET evening for some customers.

We are addressing the issue and these lead emails are being synced to FUB currently. We are looking further into this issue to better understand why our monitoring systems failed to catch it.
Posted 3 months ago. Aug 11, 2018 - 16:42 EDT
This incident affected: Lead Email Processing.