Intermittent issues with linking Facebook and FUB accounts
Incident Report for Follow Up Boss
Resolved
After further review, the issue was reported by an internal developer, but the problem could not be duplicated by other testers. We're confident to report that the issue is not affecting customers at this time. Thank you again for your patience as we continually attempt to improve our product.
Posted 5 months ago. Dec 21, 2018 - 14:43 EST
Investigating
We have identified an issue with linking accounts from Facebook to FollowUpBoss. This issue will only affect new users attempting to link their Facebook accounts to FUB. Users who are already registered will be unaffected by this issue. The problem will prevent you from linking your accounts temporarily. Our engineers are investigating the issue and we will update this incident when the fix is identified and applied. We appreciate your patience as we try to resolve this issue.
Posted 5 months ago. Dec 21, 2018 - 14:15 EST