Failures sending group SMS text messages
Incident Report for Follow Up Boss
Resolved
We confirmed, this incident has been resolved. All group text messages are now being sent as normal.

Only text messages to existing group conversations were affected meaning if you texted same group of people before, sending new text to the same group of people didn't work on Sunday. Regular 1:1 text messages and texts to new group conversations (new group of people) were not affected and worked as normal.

If you sent group text messages on Sunday, June 6th, we recommend checking relevant contacts in Follow Up Boss to confirm the text was sent. If you don't see a sent text in history, please contact that person again via text or email/call.

We are really sorry about this outage and taking further steps to improve our internal processes and monitoring systems to prevent incidents like this in the future.
Posted Jun 07, 2021 - 02:26 EDT
Monitoring
A fix has been implemented and deployed, we are monitoring the results.
Posted Jun 06, 2021 - 22:50 EDT
Identified
We identified that sending replies to existing group text threads fails for some customers and working on the fix. In the meantime, you can send 1:1 text, email or call to communicate with the contacts affected. We'll post further updates here.
Posted Jun 06, 2021 - 18:47 EDT
Investigating
Attempts to send group text messages are failing. We are investigating with our third party texting provider and will update status here.
Posted Jun 06, 2021 - 17:07 EDT
This incident affected: Follow Up Boss Web Application, iPhone App, and Android App.