Delays in processing
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 23, 2018 - 18:18 EDT
Update
Real-time updates are functioning properly. In the progress of recovering new lead workflows (lead notifications).
Posted 10 months ago. Jul 23, 2018 - 17:22 EDT
Update
Real-time updates are not operational. In the meantime you can push the refresh button in the browser to make sure you have the latest information.
Posted 10 months ago. Jul 23, 2018 - 16:25 EDT
Monitoring
We encountered hardware failure on one of our main workhorse servers. We needed to quickly provision a replacement. This resulted in delays in processing for lead emails, email communication, real time events, bulk emails, and webhook triggers. A replacement server is back up and this work is being processed, but may be delayed by a few minutes as it catches up.
Posted 10 months ago. Jul 23, 2018 - 15:13 EDT
This incident affected: Lead Email Processing.