Google Calendar Sync Outage
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 16:30 EDT
Monitoring
Google has reported that the issue is resolved on their side. Appointments will automatically sync with Follow Up Boss when new ones are created and pull in any that were missed during the outage. Despite this, we will be manually triggering a sync between Follow Up Boss and Google Calendar to ensure as little down time as possible.
Posted Jun 18, 2019 - 14:58 EDT
Identified
Google Calendar is currently experiencing an outage. As such, Follow Up Boss is unable to sync with Google Calendar at this time. When Google has resolved the outage, Follow Up Boss will re-sync with any customer connected calendars to ensure no events/syncs were missed.
Posted Jun 18, 2019 - 11:18 EDT
This incident affected: Follow Up Boss Web Application.