Emergency database maintenance
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 03:00 EDT
Monitoring
System access has been restored and we are monitoring for any additional problems.
Posted Jun 11, 2022 - 02:31 EDT
Identified
Emergency database maintenance currently in progress. All systems are unavailable during this period. We will provide updates as they become available.
Posted Jun 11, 2022 - 02:09 EDT
This incident affected: Follow Up Boss Web Application, API, iPhone App, Android App, and Follow Up Boss Public Website.